Main siteMain site  ForumForum  ForumSearch  Private messageEmail contact  RegisterRegister  Log inLog in 
Topic: Neurobit optima
Reply to topic
Author Message
Gmartin3



Joined: Oct 19, 2021
Posts: 64

PostPosted: Aug 25, 2023 10:38 AM    Post subject: Neurobit optima

I have been working with a clinician who is having connecting to a Neurobit Optima 4 usb. BIoEra suddenly stopped working with his amplifier. We tried two separate designs , one I created and the BrainTrainer software. Neither could connect. We then tried with the Neurofield amp and that worked just fine. I installed the latest BioEra update. Still no luck. He will get a new usb cable just to check if that is an issue. Are you aware of any issues with BioEra and the optima amps.
jarek



Joined: Oct 22, 2007
Posts: 1034

PostPosted: Aug 25, 2023 1:15 PM    Post subject:

I only have a bluetooth version, so I am not sure how the usb version behaves.

I suspect this may be a problem with the usb driver. It may be good idea to contact Neurobit Support.
Gmartin3



Joined: Oct 19, 2021
Posts: 64

PostPosted: Aug 25, 2023 1:20 PM    Post subject:

Thanks I have their trouble shooting guide. I downloaded the latest drivers. I am suspecting a usb cable problem. I will let you know if tech support has any info on this
Giannis76



Joined: Jan 11, 2023
Posts: 35

PostPosted: Aug 31, 2023 4:23 AM    Post subject:

I think I had the same issues with Neurobit Optima 4 channel USB at the beginning. Data streaming stopped suddenly, but now everything works fine. I try to recapitulate how I fixed it.

Neurobit Support responded this:

"It may be a software problem. Could you please email us the following files:
a) recent files from the ?logs? folder in BioEra program folder (e.g. ?C:\Program Files (x86)\BioEraPro?);
b) NeurobitDrv.log from BioEra program folder?
BioEra should not be running when you attach the files. "
Could you please:
1. Download the Neurobit Recorder: http://www.neurobitsystems.com/download/Neurobit_Recorder-versions.htm.
2. Run the downloaded installer Neurobit_RecorderX_X.exe as administrator. Keep checked the option "Overwrite files". Unzip the application files to selected folder ("C:\Program Files\Neurobit\Recorder" is the default).
3. Run the Record.exe program in the unzip folder, select proper ?Device model? on the Session tab, check ?Channel enable? and set ?Sample rate? to 250 on the ?Chan A? tab.
4. Turn on Optima+ with electrodes connected to A+, A- and VG ports. EEG signal is not necessary in this test, so you could just short-circuit all 3 electrode discs/cups together (e.g. with a piece of Ten20 paste) instead of their application on the head.
5. Click ?Record? button on the ?Record tab? and see, if the session will be stopped unexpectedly (without your action) after some time. (This utility does not show the signal without extra software, just records the signal in file.)
6. Let us know the result. If the problem did not appear here, let us know your BioEra version as well.

I could verify, that the amp is working properly that way. Somehow the problem went away. I think at the end I had an electrode problem - maybe reference problem - with a linked ear montage . I think the amp shuts of, when μV boundaries are reached (800 μV range). So I set up the μV in the Optima software settings to 24000 for each channel. Make that sense?

I also posted that issue here in the forum:
http://www.bioera.net/support/viewtopic.jsp?id=819
Gmartin3



Joined: Oct 19, 2021
Posts: 64

PostPosted: Aug 31, 2023 11:07 AM    Post subject:

Thanks for your response. We sent logs off to Neurobit and they proposed several solutions which we will try in the next day or two. I will send him off your latest post to look at as well
Giannis76



Joined: Jan 11, 2023
Posts: 35

PostPosted: Sep 17, 2023 7:10 AM    Post subject:

Hi Martin,

are there any news about solving this issue - would be interesting?!

Thanks!
Reply to topic